pa2a.org


Share Thread:  
Something is wrong with my account
#1
I cleared my cookies to try and fix this site. It has been slowly breaking and not working right on my phone and on my computer. So i boot back up pa2a and it looks great! Working just fine. So I log back into my account and everything is the same again.

No control panel at all.
No option for desktop version.
The spot for post options has 2 boxes, neither have text beside them.
No quote option.

This is just a small list. Can someone please help me out?
Leplat, proud to be a member of pa2a.org since Sep 2012.
Reply
#2
No clue here, but I passed your problem on to Rocketfoot, the owner of the site.
Reply
#3
Sounds like he's stuck in mobile mode.
Reply
#4
streaker69;131401 Wrote:Sounds like he's stuck in mobile mode.

Aren't you our resident expert on that, remember how you got out of it?
Reply
#5
soberbyker;131402 Wrote:
streaker69;131401 Wrote:Sounds like he's stuck in mobile mode.

Aren't you our resident expert on that, remember how you got out of it?

Yeah, but I don't know if I can explain how I did it.
Reply
#6
streaker69;131403 Wrote:Yeah, but I don't know if I can explain how I did it.

You just need a second computer, some duct tape, bleach, and a donkey. It's pretty self explanatory.
Reply
#7
Im not tech savvy. Sorry but I dont have a clue. Good luck.
das, proud to be a member of pa2a.org since Sep 2012.
Reply
#8
Here's my post on how I fixed it, this was discussed in the staff forum so you guys wouldn't have seen it.

Quote:Ok, I went back through the history of my browser and found the URL for the User Control panel, from there I went to Option and at the bottom of that was the selection for mode.

So if you can go through your history to some point where you accessed the UserCP you can change it from there.
Reply
#9
about:debug in search bar, hit enter.

Menu...

Developer options (I think, it's at the bottom)...

UA String set to desktop

Or if you're running android 4.3 it should be under the normal settings. Request desktop.
[Image: picsay-1358258813.jpg]
Reply
#10
This is on my desktop and its like this. This is not just mobile mode. Mobile before I had a control panel, and the ability to quote. Its directly my account. Starting to irk me. Streaker, I cant go back. I deleted everything in an attempt to fix it.
Leplat, proud to be a member of pa2a.org since Sep 2012.
Reply






Possibly Related Threads...
Thread Author Replies Views Last Post
  Is the Time wrong on posts? das 3 1,031 03-14-2014, 07:43 AM
Last Post: Mr_Gixxer
  Posts ending up in wrong thread rmagill 3 951 11-01-2012, 08:25 AM
Last Post: rmagill
  Wrong quoted text in post! Shadowline 2 658 09-18-2012, 10:11 PM
Last Post: Shadowline



Users browsing this thread: 1 Guest(s)

Software by MyBB, © 2002-2015 MyBB Group.
Template by Modogodo Design.