pa2a.org


Share Thread:  
Time stamps
#1
Forum time stamps.

These are not up to date...........someone has to set it back an hour.
"The colors, the colors. Has anybody seen my good friend John?" Then he lit up a banana and he hung up.

Al Bundy.
Reply
#2
Check the clock on your computer. Mine matches perfectly.
“Necessity is the plea for every infringement of human freedom. It is the argument of tyrants; it is the creed of slaves.”

William Pitt
Reply
#3
Check your DST options in your user CP.

I had mine set to "auto detect" DST, but it didn't. I just manually changed my time correction and the time stamps are correct now.

Justin
[Image: pafoasig.png]
Reply
#4
well maybe you guys can explain how my computer clock is showing the correct time but the timestamps are in fact showing an hour into the future???


[Image: timestamp.jpg]
Reply
#5
Again, check your DST settings in your user CP. You'll probably have to adjust it an hour.

Justin
[Image: pafoasig.png]
Reply
#6
JustinHEMI;35313 Wrote:Again, check your DST settings in your user CP. You'll probably have to adjust it an hour.

Justin

Although to satisfy my curiosity I did and it's correctly set, why, the time clock is showing the correct time, the forum time stamp is not, as can be seen in the screen shot I posted.

ETA, the time on my computer is 12:09 pm, which is correct, this post, on my screen, says it was posted at 2:09 pm.
Reply
#7
It is possible that the sites DST "auto detect" isn't working. It is also possible that the sites server doesn't auto adjust, and therefore the server itself is still an hour ahead.

Justin
[Image: pafoasig.png]
Reply
#8
mine is on "auto detect" which is probably standard. Yet it does not change the time.
"The colors, the colors. Has anybody seen my good friend John?" Then he lit up a banana and he hung up.

Al Bundy.
Reply
#9
JustinHEMI;35328 Wrote:It is possible that the sites DST "auto detect" isn't working. It is also possible that the sites server doesn't auto adjust, and therefore the server itself is still an hour ahead.

Justin

Not sure what D10 is seeing but for me the forum clock is stamping like it moved forward an hour not back, so my 12:09 post looks like it was posted at 2:09.
Reply
#10
Got it................GMT 5.00 is the setting. The default settings for this board are not set correctly.
"The colors, the colors. Has anybody seen my good friend John?" Then he lit up a banana and he hung up.

Al Bundy.
Reply






Possibly Related Threads...
Thread Author Replies Views Last Post
  Is the Time wrong on posts? das 3 965 03-14-2014, 07:43 AM
Last Post: Mr_Gixxer
  Possible Forum Down Time Tonight rocketfoot 9 2,010 02-20-2014, 08:52 PM
Last Post: das
  Unscheduled down time? Connal 24 2,889 03-28-2013, 02:35 AM
Last Post: mauser
  In due time das 7 1,035 09-09-2012, 04:03 PM
Last Post: brownman
  Forum Time Camper 3 1,041 09-07-2012, 12:48 PM
Last Post: rocketfoot



Users browsing this thread: 1 Guest(s)

Software by MyBB, © 2002-2015 MyBB Group.
Template by Modogodo Design.